We are trilled to announce PHP Selector. PHP Selector allows end users to select PHP version as well as PHP modules that user wants to use.


Inside cPanel, User will be able to change PHP version they would have:


as well as extensions that they want to use:



and php.ini settings:



At this time we support the following PHP versions:
- 5.3/native ; this is the default php version installed on the server and active on all accounts to maintain compatibility
- 5.4 ; latest stable 5.4 php version
- 5.5 ; latest stable 5.5 php version ; note that for this version , ioncube loaders are not yet released

We hope you are just as trilled as we are with this new tool addition to all our hosting plans !


 Thursday, June 27, 2013

« Назад